John Deere Gator Forum - Header Left   John Deere Gator Forum - Header Right

Go Back   John Deere Gator Forums > John Deere Gator General Discussion > Gator General Discussion

Gator General Discussion If you need to talk about the John Deere Gator XUV/SXS/UTV and it does not fit into a more specific section down below, post it in here.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-01-2013, 11:54 AM   #1
Junior Member
 
Join Date: Feb 2013
Posts: 1
horseman is on a distinguished road
620i runs great when cold

620i runs great when we first start it up. When the gator warms up it starts to loose power and back fires. It will idle all day. Sometimes if we shut it off and start it again it runs good for awhile and then looses power ect. I put new plugs in changed fuel filter and put fresh gas in it. Same problem. Any ideas?
horseman is offline   Reply With Quote
Old 02-04-2013, 04:22 PM   #2
Administrator
 
OSOKILL's Avatar
 
Join Date: Feb 2011
Posts: 80
OSOKILL is on a distinguished road
welcome to the forum

BTW its better to ask questions in the gater areas
OSOKILL is offline   Reply With Quote
Old 02-05-2013, 01:43 PM   #3
Senior Member
 
Join Date: Feb 2012
Location: IA
Posts: 187
GATORDONE is on a distinguished road
Sounds like you may have a ignition coil getting hot causing low ignition fire. See if the plugs are fouling when it does it.
GATORDONE is offline   Reply With Quote
Reply

Lower Navigation
Go Back   John Deere Gator Forums > John Deere Gator General Discussion > Gator General Discussion


Search tags for this page
620i gator runs hot
,

625i gator rough idle

,
jd 620i gator loses power
,
john deere 620i gator xuv won't idle
,

john deere gator 620i bogs down when warms up

,

john deere gator 620i gator runs rough

,

john deere gator 620i power outlets

,

john deere gator 620i running rich

,

john deere gator 620i why dose it run rich

,

john deere gator 625 runs rich

,

john deere gator idles up and down 625 i

,

john gator 620i bad run

Click on a term to search for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold weather starting stealth2b1 Gator General Discussion 13 09-23-2012 10:34 AM
10hp Kawi gator runs, but wont accel Linda Gator General Discussion 1 03-28-2012 11:44 AM


All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.