2013 825i won't start - John Deere Gator Forums
Gator General Discussion If you need to talk about the John Deere Gator XUV/SXS/UTV and it does not fit into a more specific section down below, post it in here.

 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 09-24-2018, 10:38 AM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 2
 
2013 825i won't start

A rat chewed through the fuel line between the tank and filter. I replaced the line and filter and it started up after I primed it by turning on the ignition several times. I ran it for about 30 minutes without any problems and turned it off. After sitting for about an hr it would not start. It turns over but just won't start. Any ideas?
bgrona is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-24-2018, 11:13 AM
Senior Member
 
Bradhill's Avatar
 
Join Date: Aug 2015
Location: Lander WY
Posts: 2,233
 
Garage
Is the pump priming when you turn the key to the first detent on the switch?

I believe the recommended starting sequence is to first turn the key to start position-wait for the fuel pump to cycle- then turn the key to engage the starter.

2012 Gator 825i (new engine at 1700 hours) Power Steering-Sport Exhaust- Deluxe Cab-Heater- Work Lights On Top Front And Rear- Hella HID Driving Lights-Warn ProVantage 4500 synthetic winch-Electric Dump- Gillmore Seat Covers
Bradhill is online now  
post #3 of 11 Old 09-24-2018, 11:21 AM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 2
 
Yes, the pump runs when I turn the ignition on. It runs for a couple of seconds then shuts off like it always has.
bgrona is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 04-30-2019, 08:18 PM
Junior Member
 
Join Date: Apr 2019
Posts: 2
 
I have the same issue.
Just bought a 2015 825i and it ran fine for an hour or so... several starts for small rides.
This morning, it turned over... fired, and then died.

After, it just turns over... no fire.

Removed the fuel line from the filter. Turned key, fuel pumps great.
Removed the spark plugs; they are dry and but not sparking when removed and grounded.

Was told the fuse block off of the battery might be blown, it is fine... 12 volts on both sides (at the wires)
Checked the three fuses under the dash.
Battery is 12.5volts

Question: are there any other safety or interlocks that have to be present.. before it fires? Seems like something is keeping fuel flow and spark from happening.

Thanks for any help!
Scott
longeze is offline  
post #5 of 11 Old 05-01-2019, 07:40 AM
Member
 
Philbilly2's Avatar
 
Join Date: Jul 2017
Location: Sandwich, IL
Posts: 63
 
Have either of you checked to see that your injectors are applying fuel to the cylinder?

2011 825i
Philbilly2 is offline  
post #6 of 11 Old 05-01-2019, 08:42 AM
Senior Member
 
Bradhill's Avatar
 
Join Date: Aug 2015
Location: Lander WY
Posts: 2,233
 
Garage
2013 825i won't start

Perhaps this will help?


2012 Gator 825i (new engine at 1700 hours) Power Steering-Sport Exhaust- Deluxe Cab-Heater- Work Lights On Top Front And Rear- Hella HID Driving Lights-Warn ProVantage 4500 synthetic winch-Electric Dump- Gillmore Seat Covers

Last edited by Bradhill; 05-01-2019 at 09:00 AM. Reason: Correction to diagnostic
Bradhill is online now  
post #7 of 11 Old 05-01-2019, 11:33 PM
Junior Member
 
Join Date: Apr 2019
Posts: 2
 
I will certainly try these things when I get back to my home.
Hoping something on here will do the trick.

Thank you so much for this information.

Scott
longeze is offline  
post #8 of 11 Old 05-02-2019, 05:49 AM
Member
 
Join Date: Jan 2018
Posts: 93
 
Open the hood and remove the tray, look in the middle up under dash you will see a circuit board. There is a 15 amp ATC fuse nay be bad. Also check any wires that may have been chewed by the rats. recheck that all grounds good. positive cable good connection.
jd772 is offline  
post #9 of 11 Old 05-13-2019, 09:41 PM
Junior Member
 
Join Date: May 2019
Posts: 1
 
I have the same problem with my 2011 825i when turn the key no fuel took fuel filter off and still no fuel when the key is turned on. Can someone tell me where the relay is before I take the the seats off and check the fuel pump.
Thanks
Tburn111 is offline  
post #10 of 11 Old 05-14-2019, 09:57 PM
Member
 
Join Date: Jan 2018
Posts: 93
 
Check the pins on the connection of the fuel pump .the wire coming out of the pump . the 2 small pins can have issue. also up under the hood on the center relay module is a fuse that may have burned out. also check the ground near battery on frame clean the frame good . All checks out then the fuel pump is bad .
jd772 is offline  
post #11 of 11 Old 05-29-2019, 10:35 AM
Senior Member
 
Join Date: Jun 2017
Posts: 145
 
Quote:
Originally Posted by Tburn111 View Post
I have the same problem with my 2011 825i when turn the key no fuel took fuel filter off and still no fuel when the key is turned on. Can someone tell me where the relay is before I take the the seats off and check the fuel pump.
Thanks
Unfortunately, the 2011s fuel pump relay is built into the module under the tray that's under the hood. We had to replace ours a while back. $105, I think.

Check the fuel pump harness under the passenger seat to see if voltage is being sent to the pump. Blue and black wires.

To make sure I properly understand you, the pump DOES NOT make a priming noise when you turn the key on?
hillbillybubba is offline  
Reply

  Lower Navigation
Go Back   John Deere Gator Forums > John Deere Gator General Discussion > Gator General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the John Deere Gator Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering issues on a 2013 825i MRH Gator Performance Modifications 8 09-28-2018 12:52 AM
Beat up 2013 825i S4 John Ramey New Member Introductions 3 09-20-2018 12:11 PM
The 855d(diesel) does NOT have more low-end torque than the 825i! hillbillybubba Gator General Discussion 4 06-25-2017 02:06 PM
Gator 825i rough idle at first start of the day Kristo4x4 Gator General Discussion 4 11-30-2016 08:08 AM
2013 S4 825i power steering problem jnunn Gator General Discussion 4 10-21-2016 07:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome