04 Gator hpx 4X4 - John Deere Gator Forums
Gator General Discussion If you need to talk about the John Deere Gator XUV/SXS/UTV and it does not fit into a more specific section down below, post it in here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-14-2019, 04:09 PM Thread Starter
Junior Member
 
Todd A Dandridge's Avatar
 
Join Date: Jun 2019
Posts: 2
 
04 Gator hpx 4X4

Kawasaki motor one value and push rod was off put it back on and runs but have blow by coming out the oil cap valve filler hole need help please
Todd A Dandridge is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-15-2019, 12:00 AM
Senior Member
 
טים ירושלמי's Avatar
 
Join Date: Sep 2018
Posts: 348
 
Dont really understand, blow by through the oil filler cap?
Maybe just close it?
טים ירושלמי is offline  
post #3 of 3 Old 10-18-2019, 11:24 PM
Senior Member
 
טים ירושלמי's Avatar
 
Join Date: Sep 2018
Posts: 348
 
Ok from what you pm'ed me the push rod jumped off the valve and now all of a sudden there is blow by through the oil filler cap.

Firstly the pushrods jumping is a fairly common occurance as ive seen it happen on a lot of small engines.
When properly repaired this should not be an issue.

That means the only issue could be either the cause of the problem or the fix of the problem.
I'd say its either a bad seating valve maybe combined with a missing or worn valve seal or there are parts missing like the o-ring on the filler cap.

It is fairly common to have a little pressure and oil flinging out when the cap is not properly on or missing an o-ring.
Dont confuse a little air coming out with blow by too fast

Now the cause of the mislocated rods could be alot of things but it could very well that parts got worn or for some reason the piston slightly hit a valve and caused parts to deform.
Very unlikely but possible especially when the rpm is too high.
I have seen them shift from their locators pins aswell which would be pretty harmless.
Lastly it could just have been poor maintenance.

Just spitballing here as i dont have x-ray internet but i hope it leads you somewhere
That being said i do still think its harmless if the engine is running good

Last edited by טים ירושלמי; 10-18-2019 at 11:32 PM.
טים ירושלמי is offline  
Reply

  Lower Navigation
Go Back   John Deere Gator Forums > John Deere Gator General Discussion > Gator General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the John Deere Gator Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome