825i Constantly Jumps Out Of Gear - Page 2 - John Deere Gator Forums
Gator General Discussion If you need to talk about the John Deere Gator XUV/SXS/UTV and it does not fit into a more specific section down below, post it in here.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 37 Old 02-29-2016, 10:36 AM
Senior Member
 
Bradhill's Avatar
 
Join Date: Aug 2015
Location: Lander WY
Posts: 2,226
 
Garage
Quote:
Originally Posted by paoutdoorsman View Post
Quote:
Originally Posted by panthers20 View Post
Have you ordered your parts yet?
Going to today.
PA this is a great post- thank you ! if you don't mind could you post the name of the vendor for the parts? or did you order directly from Deere?

This will help tie this post together for future reference.

2012 Gator 825i (new engine at 1700 hours) Power Steering-Sport Exhaust- Deluxe Cab-Heater- Work Lights On Top Front And Rear- Hella HID Driving Lights-Warn ProVantage 4500 synthetic winch-Electric Dump- Gillmore Seat Covers
Bradhill is online now  
Sponsored Links
Advertisement
 
post #17 of 37 Old 02-29-2016, 02:32 PM
Senior Member
 
MBDiagMan's Avatar
 
Join Date: Aug 2014
Location: NE Texas
Posts: 611
 
pa,

Good post, thanks for the pictures. It sure appears that the problem was caused by a sticky primary clutch. Ensure that the clutch is opening correctly, releasing the belt at idle. I would bet that it was the cause of the problem, so make sure you address that after you've seen to the transmission troubles.

Hope this helps.



Doc the Clutch Man

Gator 825i
MBDiagMan is offline  
post #18 of 37 Old 03-01-2016, 10:47 AM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
Thanks MB. As part of my diagnosis, I did remove the belt cover and verified the clutch was releasing at idle. This machine never exhibited hard shifting. It shifted to and from all gears effortlessly.

When you are thinking of a sticky primary clutch as the cause of the problem, I assume you are thinking in terms of the operator grinding it into gear each time while the transaxle was in motion due to the primary not releasing?
paoutdoorsman is offline  
Sponsored Links
Advertisement
 
post #19 of 37 Old 03-03-2016, 09:45 AM
Senior Member
 
MBDiagMan's Avatar
 
Join Date: Aug 2014
Location: NE Texas
Posts: 611
 
No, what I am trying to describe is that when the clutch becomes sticky, it will not release the belt at idle. This means that with the engine running, the gears are not meshing properly, so forcing it into gear grinds the edges of the gears, causing the trouble.

This is the same as if you were to force a manual transmission vehicle into gear without pressing the clutch pedal.

Hope this helps.



Doc the Clutch Man

Gator 825i
MBDiagMan is offline  
post #20 of 37 Old 03-04-2016, 06:01 AM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
Yeah that's what I assumed you were thinking, I probably didn't word that correctly .
paoutdoorsman is offline  
post #21 of 37 Old 03-04-2016, 08:51 AM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
Here's a shot of the new and old high range gear, and the new and old shift collar for comparison.



paoutdoorsman is offline  
post #22 of 37 Old 03-04-2016, 10:41 AM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
Bradhill, I got the parts from Deere. Did not attempt to source them elsewhere.

paoutdoorsman is offline  
post #23 of 37 Old 03-04-2016, 12:44 PM
Senior Member
 
Bradhill's Avatar
 
Join Date: Aug 2015
Location: Lander WY
Posts: 2,226
 
Garage
Thumbs up

Quote:
Originally Posted by paoutdoorsman View Post
Bradhill, I got the parts from Deere. Did not attempt to source them elsewhere.

Thanks

2012 Gator 825i (new engine at 1700 hours) Power Steering-Sport Exhaust- Deluxe Cab-Heater- Work Lights On Top Front And Rear- Hella HID Driving Lights-Warn ProVantage 4500 synthetic winch-Electric Dump- Gillmore Seat Covers
Bradhill is online now  
post #24 of 37 Old 03-04-2016, 06:12 PM
Senior Member
 
MBDiagMan's Avatar
 
Join Date: Aug 2014
Location: NE Texas
Posts: 611
 
Good work PA!



Doc the Clutch Man

Gator 825i
MBDiagMan is offline  
post #25 of 37 Old 03-13-2016, 01:39 PM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
A quick update on this one. Got the trans all back together and re-installed last week. Filled with a fresh gallon of Hy-Gard. Works like a champ. Before this, even the slightest amount of throttle/load and the trans would jump out of high range gear. Now I can go full throttle up a hill from a stop with no issues.
paoutdoorsman is offline  
post #26 of 37 Old 03-14-2016, 05:17 AM
Senior Member
 
MBDiagMan's Avatar
 
Join Date: Aug 2014
Location: NE Texas
Posts: 611
 
Great job!



Doc the Clutch Man

Gator 825i
MBDiagMan is offline  
post #27 of 37 Old 03-14-2016, 06:24 PM Thread Starter
Member
 
Join Date: Feb 2016
Posts: 78
 
Thanks Doc!
paoutdoorsman is offline  
post #28 of 37 Old 06-07-2019, 03:33 PM
Junior Member
 
Join Date: Jun 2019
Posts: 3
 
HI paoutdoorsman good work.
I was reading the description of your issue and I think you could help me.
I am experiencing a similar issue. My Gator (model 8251 S4) seems to not increase the speed. The speed never goes higher than 21 mph at more than 5k rpms. You see that it does not move smooth.

The clutch seems to move in and out and you press or release the throttle. I don’t know if that could still be a problem with the clutch or can be inside the transmission.
What do you recommend. This is the first Gator I have.
SPGarden is offline  
post #29 of 37 Old 06-07-2019, 03:40 PM
Junior Member
 
Join Date: Jun 2019
Posts: 3
 
one more think that i would like to add.
the gator it look like it never shift gear. (i know this is not like an automatic transmission. this is a CVT Transmission type) but it never go at high engage inside the transmission. it look like is always is the higher torque gear.
SPGarden is offline  
post #30 of 37 Old 06-07-2019, 04:15 PM
Senior Member
 
Bradhill's Avatar
 
Join Date: Aug 2015
Location: Lander WY
Posts: 2,226
 
Garage
825i Constantly Jumps Out Of Gear

Quote:
Originally Posted by SPGarden View Post
HI paoutdoorsman good work.

I was reading the description of your issue and I think you could help me.

I am experiencing a similar issue. My Gator (model 8251 S4) seems to not increase the speed. The speed never goes higher than 21 mph at more than 5k rpms. You see that it does not move smooth.



The clutch seems to move in and out and you press or release the throttle. I don’t know if that could still be a problem with the clutch or can be inside the transmission.

What do you recommend. This is the first Gator I have.


Hello @SPGarden- Have you owned this Gator since new, or is this a new issue?

2012 Gator 825i (new engine at 1700 hours) Power Steering-Sport Exhaust- Deluxe Cab-Heater- Work Lights On Top Front And Rear- Hella HID Driving Lights-Warn ProVantage 4500 synthetic winch-Electric Dump- Gillmore Seat Covers

Last edited by Bradhill; 06-09-2019 at 04:11 PM.
Bradhill is online now  
Reply

  Lower Navigation
Go Back   John Deere Gator Forums > John Deere Gator General Discussion > Gator General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the John Deere Gator Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice re: purchase of 825i mbishop22 Gator General Discussion 18 11-26-2018 10:34 AM
825i issues Ericrm2005 Gator General Discussion 0 12-28-2015 04:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome