850D fan not working and getting hot - John Deere Gator Forums
Projects and How-To A section for sharing your Gator projects with others. Please note, pictures make it better!

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-18-2016, 08:24 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Corning Iowa
Posts: 5
 
850D fan not working and getting hot

We have a John Deere 850D that is getting hot. The fan is not coming on. Don't know if its the fan or the fan switch. Is there a way to check the fan to see if it is it not working? Or check the fan switch?
iowafarmersteve is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-19-2016, 10:38 AM
Senior Member
 
Join Date: Nov 2014
Location: PA
Posts: 551
 
Disconnect the electrical connector at the fan and run 12volts directly to the fan. If it runs at least you know it is good.

The cooling fan is protected by a 25 amp fuse. Is it OK

The radiator fan temperature switch (closing temperature)...... 199 +/-5 F

Engine coolant temperature light switch(closing temperature)....232 +/- 5 F

The radiator fan is switched via a relay.

There are two coolant switches. One for fan and the other is for the dash light.

1. Are you getting 12 volts at the coolant sensor when above its trip point? If yes the coolant sensor is OK

2. Is there 12 volts on the red relay supply wire from the fuse block? If yes, fuse is OK. If no, check the 25 amp fuse or corrosion at the fuse block.

3. Is there 12 volts at the red fan supply wire when engine is above trip point? If yes fan motor is suspect. If no and the other two above are ok, likely to be the relay.

2012 JD855D OPS Black Poly Roof, Deluxe Cargo Box, Front and Rear Protection, Power Lift, Front Hood Rack, Rear Screen (homemade), 800 Watt Inverter, 2500lb Winch installed in cargo bed, Front and Rear LED auxiliary lighting (4" square 27 watt), Front and Rear CV Guards, Koplin Side Mirrors

Last edited by 200mph; 11-19-2016 at 03:23 PM. Reason: Added detail
200mph is offline  
post #3 of 8 Old 11-19-2016, 03:26 PM
Senior Member
 
Join Date: Nov 2014
Location: PA
Posts: 551
 
Iowafarmersteve,

If you private message your email I can forward a few pages of the electrical diagram in PDF format.

200mph

2012 JD855D OPS Black Poly Roof, Deluxe Cargo Box, Front and Rear Protection, Power Lift, Front Hood Rack, Rear Screen (homemade), 800 Watt Inverter, 2500lb Winch installed in cargo bed, Front and Rear LED auxiliary lighting (4" square 27 watt), Front and Rear CV Guards, Koplin Side Mirrors
200mph is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 11-21-2016, 07:21 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Corning Iowa
Posts: 5
 
OK THANKS. My e-mail is [email protected] Got the fan running now. There was a mud dabbers wasp nest stuck on the fan bracket that would not let the fan turn. Got it took off and fan will turn now when I put power to it. I think the thermostat is stuck shut now. As the hot light will come on now before the radiator get warm. Picked up a new thermostat tonight but haven't got it in yet. Hope it hasn't hurt the relay now as it had blown the 25 amp fuse. But would still like the pdf of the wiring diagram. Will let you know if the thermostat fixes it. Thanks Steve
iowafarmersteve is offline  
post #5 of 8 Old 11-21-2016, 09:21 PM
Senior Member
 
Join Date: Nov 2014
Location: PA
Posts: 551
 
Iowafarmersteve,

PDF sent. Please confirm receipt as the file size is over 10Mb and I'm on a very unreliable internet connection.

Hope you solve your overheating problem. Are you certain the water pump is turning (pumping)?

Good luck!

2012 JD855D OPS Black Poly Roof, Deluxe Cargo Box, Front and Rear Protection, Power Lift, Front Hood Rack, Rear Screen (homemade), 800 Watt Inverter, 2500lb Winch installed in cargo bed, Front and Rear LED auxiliary lighting (4" square 27 watt), Front and Rear CV Guards, Koplin Side Mirrors

Last edited by 200mph; 11-22-2016 at 06:27 AM.
200mph is offline  
post #6 of 8 Old 11-22-2016, 02:06 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Corning Iowa
Posts: 5
 
Got the PDF thanks. No have not had time to look at it but going to work on it today.
iowafarmersteve is offline  
post #7 of 8 Old 11-22-2016, 02:43 PM
Senior Member
 
Join Date: Nov 2014
Location: PA
Posts: 551
 
Thank so for letting me know it was received.

2012 JD855D OPS Black Poly Roof, Deluxe Cargo Box, Front and Rear Protection, Power Lift, Front Hood Rack, Rear Screen (homemade), 800 Watt Inverter, 2500lb Winch installed in cargo bed, Front and Rear LED auxiliary lighting (4" square 27 watt), Front and Rear CV Guards, Koplin Side Mirrors
200mph is offline  
post #8 of 8 Old 11-22-2016, 06:44 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Corning Iowa
Posts: 5
 
The thermostat fixed it. Every thing is working as it should now. Now we don't have to take the cab less one to feed cattle when the weather is bad. Thanks Steve
iowafarmersteve is offline  
Reply

  Lower Navigation
Go Back   John Deere Gator Forums > John Deere Gator Technical Discussion > Projects and How-To

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the John Deere Gator Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome