John Deere Gator Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Code 24 is a ground speed sensor error. Ecu isn't getting a signal from it. the sensor is on the forward side of the transmission on the lower portion near the starter for the engine. Check the wiring coming out of the sensor & up to the main harness. If it's OK the sensor may need to be replaced.
 

·
Registered
Joined
·
3 Posts
Code 24 is a ground speed sensor error. Ecu isn't getting a signal from it. the sensor is on the forward side of the transmission on the lower portion near the starter for the engine. Check the wiring coming out of the sensor & up to the main harness. If it's OK the sensor may need to be replaced.
How about 2 long and 1 short flashes?
 

·
Administrator
Joined
·
4,314 Posts
How about 2 long and 1 short flashes?
You may want to start a new thread ? This thread is over 6 years old without any input in several years.
 

·
Registered
Joined
·
2,391 Posts
The information you seek can be found in the technical manual JD publishes. It's a great resource to have when troubleshooting your Gator.

After purchasing, you'll be in a great position to help others.

This link should help with finding the technical manual form JD: JD Manual Lookup

Agree with Bradhill to start a new thread with a title that represents you specific situation.

Welcome
 

·
Registered
Joined
·
80 Posts
Found the manual. The manual says the engine must be running above idle speed for the ECU to recognize the ground speed signal sensor. Maybe the ECU doesn't recognize the engine speed?

BTW, two long and one says the ECU is not getting the proper signal fro the MAP sensor.
 

·
Registered
Joined
·
5 Posts
Found the manual. The manual says the engine must be running above idle speed for the ECU to recognize the ground speed signal sensor. Maybe the ECU doesn't recognize the engine speed?

BTW, two long and one says the ECU is not getting the proper signal fro the MAP sensor.
thanks for the info. Do you know if there is a voltage reading I can take at the plug on the ground speed sensor to know if the ECU is recognizes it?
Thanks
 

·
Registered
Joined
·
2,391 Posts
So how was this resolved?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top