John Deere Gator Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello All

I would for Texas parks and wildlife and we have 2 gators with different problems maybe i could get some help on this we have one that wont start it is a

2011 hpx 4x4 gator with a diesel engine we have installed a new starter, relay module, all the fuses, and im stuck we don't know what else to try........

The other is a 2000 6x4 diesel we ordered the plate kit for the brake in the transmission and was wondering if there where any hints that would help me try to install this kit ? I'm fairly mechanically inclined so can follow directions well
 

·
Registered
Joined
·
785 Posts
Can you provide any more information about the 2011 that's not starting? What led you to replace the starter and other electrical bits? I assume you suspect that it's not a engine problem but it's an electrical issue?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
We took the starter off as it quit starting and had it tested and it tested bad I was talking to john Deere it seems that the reman starter we got is possible bad because I'm getting 12v on the purple starter wire when it's not connected once connected I'm getting no voltage that's where I am now
 

·
Registered
Joined
·
142 Posts
You have a voltage drop somewhere in the circuit. Do you have a wiring diagram? You need to start checking voltage at the beginning of the circuit with all the wires connected and find out where the voltage is dropping off. Example, voltage going into the fuse and going out. You will have to back probe most of the connections. Let me know if you need a wiring diagram.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I do not have a diagram it would be appreciated If the purple wire is removed I get 12 v thru it when the key is turned when it's hooked back up I get nothing it's strange
 

·
Registered
Joined
·
142 Posts
I had the Same problem with a 825I. You are losing voltage at a connection or have a broken wire. Send me the sn of the gator and model. I will print you a full diagram. Pm me you number and address.
 

·
Registered
Joined
·
2 Posts
Start Issue

I have a similar problem with an 855 D Any help? I have checked all connection, new battery, when power direct to trigger on solenoid it spins faster but after many attempt no smell of diesel. Same voltage issue...is this possibly the relay module? Heeeelp..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
It in our case was a rotten grounding strap check every wire from the ground of the battery to the frame hope that helps
 
1 - 9 of 9 Posts
Top