John Deere Gator Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
never have had any serious issues with my 2011 825i till now. it was idling yesterday then sounded like it ran out of fuel. I filled it w/ fuel (always ethanol free) & it hasn't started since. thru some previous posts I see it could be the fuel relay or the pump, I cannot find either. where are they?
 

·
Super Moderator
Joined
·
2,971 Posts
never have had any serious issues with my 2011 825i till now. it was idling yesterday then sounded like it ran out of fuel. I filled it w/ fuel (always ethanol free) & it hasn't started since. thru some previous posts I see it could be the fuel relay or the pump, I cannot find either. where are they?
The fuel pump is located in the tank, look under drivers seat if you have bucket seats ?

Can you hear the pump cycle ?
 

·
Registered
Joined
·
1,178 Posts
Voltmeter or similar can help identify if power is reaching the fuel pump. This can quickly rule out a power supply or pump issue.

Enough members have "looked" at fuses deeming them OK, only to find out the electrical connections the fuses seat into are corroded or poor fitting. Wiring is not weather sealed.

Electrical issues are typically solved efficiently using voltmeter and wiring diagram. Visual checks are only good for the most obvious of issues. Hopefully this is your case, otherwise go the part swap method or rely on proper diagnostic prototcol.

Report back with your root cause and solution.

Good luck.
 

·
Registered
Joined
·
2 Posts
never have had any serious issues with my 2011 825i till now. it was idling yesterday then sounded like it ran out of fuel. I filled it w/ fuel (always ethanol free) & it hasn't started since. thru some previous posts I see it could be the fuel relay or the pump, I cannot find either. where are they?
My 2011 had the same issue last week - for the first time! Turn the key, no sound of the fuel pump. Looked in battery compartment. Found a blue electrical connection. Reconnected it. Solved problem - for a while. Had to do it again. This time I used a zip tie to tighten the connection. No more problems.
 

·
Registered
Joined
·
157 Posts
never have had any serious issues with my 2011 825i till now. it was idling yesterday then sounded like it ran out of fuel. I filled it w/ fuel (always ethanol free) & it hasn't started since. thru some previous posts I see it could be the fuel relay or the pump, I cannot find either. where are they?
You getting anywhere with your problem? I'm in the process of replacing the fuel pump in my 2011...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
no I haven't. I had to take it to an atv/utv mech shop. i'm waiting now for his diagnois
 
1 - 9 of 9 Posts
Top