John Deere Gator Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
My 2011 825i (1035 hours) started having some confusingstarting issues. After sitting overnight the Gator starts right up, but after that throughout the day it has along crank in order to get it to start, sometimes it will not start withoutgiving it a little gas. After giving itsome throttle it runs rough for a couple of seconds but then smooths out andruns fine. I gets used on the farm every day for chores so I don’t anticipate an old gas problem.
Actions taken up to this point with no change:

Ran some Sea Foam in the lasttank of gas.
Replaced fuel filter.
Ran a tank of fresh 91 Octanethrough it.
Changed the spark plugs.
Changed the Air Filter.
Cleaned the spark arrestor onthe exhaust.
Ran it with the gas cap looseto eliminate a vent error.

I did not conduct a Fuel Pump pressure test yet, I assumedthat the pump is not leaking down since it starts perfectly after sitting overnight,and displays the hard start within minutes of shutting it off.
I have the Shop Manual and reviewed the trouble shootingguides but nothing seems to jump out at me as a logical next step, at thispoint I am a loss for what to try next. Idon’t want to just start throwing parts at it (TMAP, ECM, Oxygen sensor, etc)since it runs fine after it is started and starts fine first thing in themorning.

Any suggestions/guidance is greatly appreciated.
David
 

·
Registered
Joined
·
16 Posts
Injectors injectors. Mine did the same thing. So a while back there was a guy on here that said he put injectors out of a Ford 4.0 I used 2000 year modle injectors there is a little shimming with the fuel rail but works wonderfully. I went to the salvage yard and bought them used for 30 bucks. Works great and I have spares.
 

·
Super Moderator
Joined
·
2,849 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Injectors injectors. Mine did the same thing. So a while back there was a guy on here that said he put injectors out of a Ford 4.0 I used 2000 year modle injectors there is a little shimming with the fuel rail but works wonderfully. I went to the salvage yard and bought them used for 30 bucks. Works great and I have spares.
Thanks for the info. I found an older post on here (https://www.gatorforums.net/forum/gator-general-discussion/793-825i-running-rich-help-4.html) that talks about using the Ford injectors as well.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
Status

Okay so I replaced the injectors and now it starts perfectly Hot or Cold, but now I have a intermittent stutter or misfire. The misfire happens mainly after the engine is running above 1500 RPM's.

I have tested the Fuel Pump pressure and get 50PSI while pumping and it maintains 46PSI after the pump stops, so it is within specs.
Replaced the Spark Plugs.
Replaced Fuel Filter.
Ran Seafoam through the vacuum intake system according to the Sea Foam directions.
Cleaned the Throttle housing.
Cleaned the Air Pressure sensor on the intake manifold.

Before changing the infectors the machine ran great except the hard starting so I assume the misfire is a symptom of the fuel/air/injector system but I am stumped at this point.

I can't believe the new injectors are bad, but at this point I am not sure.

Any ideas or recommendations.

Thanks,
Dave
 

·
Registered
Joined
·
16 Posts
I've heard a lot of people talk about the new stock injectors being bad. Have u tested the injectors yet. Pull all of them out and turn key to check for leak down on injectors.
 

·
Registered
Joined
·
88 Posts
...there is a little shimming with the fuel rail .....

Can you explain what parts or how you shimmed the rail? Thanks
I had the same issue with my 825

https://www.ebay.com/p/Bosch-Fuel-Injector-Set-3-John-Deere-Gator-825i-OE-Alternative-MIA11720/1988387298?iid=291892885603&chn=ps
Ordered these from Ebay - (they are bench tested before they send them to you)

I used a small washer or two under the rail to shim it up at the injectors are just a fuzz taller than the stock JD units.
 
1 - 8 of 8 Posts
Top