John Deere Gator Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 825i overheats. Cleaned filter, cleaned radiator, let air out at bleed screw.
Cooling fan runs sometimes, but not now. Ran a power from battery, and fan runs. I have a shop manual, but cannot find "coolant temperature sensor"
 

·
Registered
Joined
·
1,064 Posts
leeriver72,

Not certain if this helps or not but attached is the temperature sensor location. Item 6 is Temperature Sensor P/N: MIU12581

While I don't have the 825i manual, my 855D manual states to jump the electrical connection at the temperature sensor. If the fan kicks on it could be the sensor. Basically you are taking the temperature sensor/switch out of the circuit and the jumper is acting like the temperature sensor is at trip temperature. In this manual it can be found in the electrical diagnostic section.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks, 200mph.
I later found and replaced the sending unit.
Fan still does not run. We gave up and took it to Deere.
 

·
Registered
Joined
·
1 Posts
Thanks, 200mph.
I later found and replaced the sending unit.
Fan still does not run. We gave up and took it to Deere.
did they find the problem and what was the fix? Having a similar issue. Any help would be greatly appreciated.
 

·
Registered
Joined
·
1,064 Posts
did they find the problem and what was the fix? Having a similar issue. Any help would be greatly appreciated.
It's been nearly 4 years since this post was created and this is the only thread the OP has participated in. I'm guessing it will take some luck for them to respond.

Perhaps you can learn from this post and follow up with your solution to the problem.

If you plan on doing your own maintenance, I suggest you purchase the workshop manual. There is a wealth of information that can make it much easier to diagnosis the problem without simply replacing parts. The electrical diagrams, theory of operation and individual sensor specifications are invaluable in isolating these types of problems.
 

·
Super Moderator
Joined
·
2,837 Posts
did they find the problem and what was the fix? Having a similar issue. Any help would be greatly appreciated.
Does your fan run at all, did you bleed the system, have you tested the thermostat?
 
1 - 6 of 6 Posts
Top