John Deere Gator Forums banner

1 - 20 of 84 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
My 2011 825i has never given me any problems until now. It takes it a little longer to actually crank up and when it finally does it spudders for a min. Once you go it runs perfect no problems. Also when it does finally crank it has a strong gas smell. If you get off and leave it running and walk behind it, it has an eggy smell to it. It always cranks, just spins over for too long and then only spudders for a few seconds but like i said runs great once you go. I just changed the plugs,wires and air filter. I was told it could be my fuel pressure regulator so I just installed a brand new one and also put a new fuel filter on it. It was better for probably 4 cranks then right back to messing up. It just acts like its flooding or something.
 

·
Registered
Joined
·
176 Posts
Sound like Ethonal problems. Using regular with 10% Ethonal (US Reg) can kill small engines. I use Seafoam Additive but there are several out there to nutrualize the carbon , gummed up carborators, and fuel systems. I had 2 cans in the garage and neighbor has a boat with twin 250 Yamahas and he was having problems so he came over and got them. He said that he couldn't believe the difference. I hope he replaces them LOL. I bought them at O'Ralley's Auto Parts for about 8 bucks or a little more. Anyway this my 2 cents worth.
 

·
Registered
Joined
·
242 Posts
sounds like something is up with the MAP sensor check for a plugged hose or it fell off..It could be a fuel pressure regulater..The egg smell is because its running rich..Put a vacuum guage on the motor it should read 18 to 21" at idle when running good...If the guage is bouncy you have a valve train issue..If you snap the throttle and the guage does not go down to zero you have a timing issue..check the belt
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Ok guys I have put a new fuel pressure regulator and oxygen sensor on it. I also emptied the tank and took it off and cleaned it out. But guess what still doing the same thing. ANY HELP???
 

·
Registered
Joined
·
242 Posts
So I took every connector on the motor/all to do with the computer and put Dielectric grease on all because of moisture issues...Plug boots especially...Lights ..sockets and etc.
 

·
Registered
Joined
·
242 Posts
I was reading your first post..I am a Master auto Tech,,,You said you put on a new fuel pressure Regulator and it worked great..for 4 startups and then ran bad again...check that regulator...make sure there is Absolutely NOOOOOooo gas in that hose...Put a vacuum pump on that regulator it should hold Vacuum
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Well we have come to the conclusion that it is two fuel injectors leaking into the cylinder. Which is making it hard to start and flooding the motor out. Thats where i am getting the stong fuel smell and the horrible gas milage. Just got two injectors ordered so i will update when we get then installed.
 

·
Registered
Joined
·
242 Posts
Would Not have thought about 2 Injectors going Bad...You did not mention about having a Mifire issue?
 

·
Registered
Joined
·
9 Posts
Start the engine & let it idle (if it will) briefly. Pull the spark plugs & look at them closely; you may find one that is very gassy & fouled looking as compared to the others. If you do find one like that, you may have an injector leaking off. This will allow fuel to dribble into the cylinder & the engine will have the rough idle & rich condition until you really rev it up & clear it out. Another way to check this is to put a fuel pressure tester inline & watch the pressure after the pump cycles off. It should not begin to lose pressure immediately. I have had to replace several single injectors recently on the 825's.
 

·
Registered
Joined
·
28 Posts
My 2012 is having the same issue. Are the injectors hard to replace? Does anyone have a copy or DVD of the service manual?

Thanks
 

·
Registered
Joined
·
6 Posts
Hi,
Been awhile since I asked about the injector problem. I took
my 825i back to JD for service. They found 2 injectors were leaking.
I had them replace both. Mine starting having this problem at 150hrs.
My 1 yr warranty had elapsed so I ended up on the hook for a
$1500 cdn repair bill! As much as my wife and I love the gator
I'm looking to unload this unit. Any machine with as few hours
on it and has such serious problem is suspect. This is our second
Gator. First was a 620i with Kawsaki engine. We had no trouble with it.
I am now leery of the Chery engine and disappointed with JD.
 
1 - 20 of 84 Posts
Top