John Deere Gator Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
6 hrs. on New 850i Sport ...Really hard and almost impossible to shift from Neutral to High. Works fine when cold , but once it's at operating temp. it's hard to get into foward ...high or low. Anybody else had this problem ?
 

·
Registered
Joined
·
242 Posts
Does it grind after it gets warm? If so it the primary clutch... mine would shift fine when it was cool... then once warm it would grind... then it got to the point where it would not shift unless I turned it off to shift it... replaced the primary clutch and its been great since.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Took The Gator back to The Dealer this afternoon.....They looked at me like I was Stupid when I told them it was grinding when trying to put into gear. So a few laps around the parking lot and the clutch started sticking and even The JD Tech couldn't shift it. So it looks like a new clutch is in order. I'm glad it was sticking when I had it at the Dealer !
 

·
Registered
Joined
·
176 Posts
Dang I thought only the 550s had the shifting problems
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
I picked up My Gator this afternoon....They installed a New Primary Clutch and says all should be fine now. We are going to spend the weekend trail riding and working on out Shooting Range . The Gator will get plenty of use and we will SEE if it is working properly !
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
New Clutch seemed to fix the shifting problem...About 20 miles of trail riding and hill climbing and the Gator preformed Great !!!
 

·
Registered
Joined
·
153 Posts
That's great to hear! Hope they fixed your issues
 

·
Registered
Joined
·
13 Posts
Did they put just a new stock clutch on? Mine is doing the same thing
 
1 - 10 of 10 Posts
Top