John Deere Gator Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Whats up guys grabbed a used 2016 860i with 400 hrs at a great deal I hope. I have some acreage & needed a good work/play vehicle.

Power steering was not working when I bought it. Iwondered if anyone has done any trouble shooting on this, could not find much on the post.

Also have a battery drain, replaced battery with a brand new 350 cranking amps Duracell Battery. Within 2 days had battery light on.
 

·
Registered
Joined
·
426 Posts
Powersteering fail is either a bad minus bad plus or total fail 99% of the time.
Check if you have a good plus and a good minus on the unit and if not youre most likely looking for a new unit.

You can however also bypass the power steering making it atleast normal steering as you are turning the the internals now aswell
If you want this and want me to help you through that i need a photo of the model that you have.

Also, battery could be related to this but i would first start by testing battery volts and charging volts at high and low speed aswell
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I just put in a brand new battery. Are you talking about good posotive & Negative terminals?
 

·
Registered
Joined
·
426 Posts
Iam talking about the main power and minus wire to the unit.

Theres pretty thick cables running to it and from it.
These one should simply be black and red.

Try powering the unit directly to the red to start with, this will tell you if the plus circuit is good.
You can use a jumper cable to positive and put a pin or something on the other end so you can jump it.
You can also put a testlight in the connector to see if any power from the battery

If the testlight doesnt burn the problem is a broken wire connector or the automatic fuse is d.o.a.
If theres power to the connector but the unit works with direct power its time to pull a new wire.

Now put the testlight on the battery positive and check the minus.
No signal means theres a problem.
Now jump the negative from the unit to negative on battery and see if theres any difference.
Again if the wire is good but the unit works by jumping it you should probably rewire.

Common fails are mostly the fuse or a bad minus due to corrosion.

Also check all fuses with a testlight, on some models theres a mini fuse that controls some functions.
And i do stress that you should have a 100% working fusebox and should fix any other broken electrics as this is an expensive part that youd rather not replace because of bad diagnosing
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
2016 RSX Power Steering not working

Bought a unit 400 hrs. Knew the power steering was not working when bought but need some help. Clueless and I pulled it apart around battery and found quite a few connectors not on anything. Curious is someone pulled these or if they are for options not installed. ,Also it seems to not be charging the unit. Runs great but battery light will pop on after a few good runs. Hoping for a quick fix. Usually not in my cards any help would be appreciated.
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter #7
bought used 2016 860i not Charging

How do you test voltage regulator? What sould it read? Trying to figure out if its Stator or Rgulator. Battery is holding charge but dies when its running. Fuses are all clean and greased. Checked the grounds and cleaned them.
When I crank it and run the volt meter with everything turned off it drops from 12.6 to 12.2.
 

·
Registered
Joined
·
426 Posts
How do you test voltage regulator? What sould it read? Trying to figure out if its Stator or Rgulator. Battery is holding charge but dies when its running. Fuses are all clean and greased. Checked the grounds and cleaned them.
When I crank it and run the volt meter with everything turned off it drops from 12.6 to 12.2.
Please watch the following video
https://youtu.be/-2jWIkhy1fo
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
It was the damn fuse in the fuse box. Pulled it out bent it up a little to make it tighter and wahlah...works perfect!
 

·
Super Moderator
Joined
·
2,661 Posts
It was the damn fuse in the fuse box. Pulled it out bent it up a little to make it tighter and wahlah...works perfect!


Happy you found the problem!
 
1 - 10 of 10 Posts
Top