John Deere Gator Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just took delivery of my 825i Gator and the front drive shaft is making a nosie under the cup holder.
I took it back to my dealer and they replaced the drive shaft with a new bearing.
When I took it home and first drove it no noise.
After 11 miles the noise is back.
Please let me know if anyone has a fix.
Thanks
 

·
Registered
Joined
·
33 Posts
I have a similar problem. First got my 825i and no noise....after a few miles, it started making a grinding noise coming from the front to middle of the machine.

My dealer did the same thing as yours, replacing both carrier bearings on the driveshaft. ..no luck. We then removed the belt drive cover and discovered the belt had been rubbing on the cover slightly. No change in the noise though after running it without the cover except the sound then seemed to be coming from the clutch area. Replaced the entire clutch assembly. ..no luck We are down to tearing out the front differential and going through it. ..Yuck!

According to the dealer, other gator owners are having similar problems and Deere hasn't came up with an answer except that "these are normal operating sounds".

No solution yet, just wanted to let you know that there are others with the same problem. Hopefully, there will be a fix soon!
 

·
Registered
Joined
·
2 Posts
I have seen and resolved this problem on 825i gators. It has always been resolved with adjustment to the front diffirential ring gear backlash. It has solved the problem everytime. In all of my cases John Deere warranty has taken care of the problem. It did not require any parts to complete. Check with your local John Deere dealers about possibly adjusting the front ring gear backlash.
 

·
Registered
Joined
·
5 Posts
I am having the same issue on my 825I. They have a new drive shaft on order as we speak. I will talk to them about the front diff.
Thanks
 

·
Registered
Joined
·
33 Posts
Are the new style bearings visually different? The dealership replaced mine as well but they look exactly the same... I'm still having a bit of noise but not as bad as before.
 

·
Registered
Joined
·
9 Posts
The new one had a rubber bushing in it and the old one did not. The noise on mine was really bad and this seems to have fixed it.
The bushing with the rubber isloator is the one you should be asking about if your noise has not been fixed or has come back.
Your dealer should be able to look up the service bulletin for you and get the part number for it.
 

·
Registered
Joined
·
33 Posts
over heating

Hi guys.
I've got a 2011 825i gator motor went out with 180 hours because of overheating for no reason at all. It got hot just idling. It cost me $4200
And it seems like its doing the same thing again. So i parked it till
I find out what's wrong. Dos anyone know what's wrong or what i
Could do tp fix it. Thanks. jjw:confused:
 
1 - 11 of 11 Posts
Top