John Deere Gator Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When my Gator XUV 560e only had 3.5 hours and had to replace clutch.It now has a knocking when you first start it .Sounds like the belt is hitting something.It will do that for about 45 seconds and it want do it again all day.Now I have a squeek that sounds like it is comming from the left front wheel.Any ideas on what the knockinig and the squeeking might be
 

·
Super Moderator
Joined
·
3,425 Posts
When my Gator XUV 560e only had 3.5 hours and had to replace clutch.It now has a knocking when you first start it .Sounds like the belt is hitting something.It will do that for about 45 seconds and it want do it again all day.Now I have a squeek that sounds like it is comming from the left front wheel.Any ideas on what the knockinig and the squeeking might be
Have you checked the condition of the belt ? Does the squeak stop when when you apply the brakes ?
 

·
Registered
Joined
·
813 Posts
The knocking sound could be the clutch. Being under warranty you are in a tough position. You can keep have Deere take a look at it again, possibly replacing the clutch again. If your machine were out of warranty I'd suggest sending your primary clutch to The Clutch Doctor and have him tune it for you.
 

·
Registered
Joined
·
1,579 Posts
Take it to dealer if under warranty and have fixed. Unless jd ensures a cost of warranty they are likely never to redesign part or fix their internal manufacturing processes.
If customers want to pay for poor quality they have little incentive to change.
 
  • Like
Reactions: Dave Jr

·
Registered
2021 XUV835R
Joined
·
16 Posts
Take it to dealer if under warranty and have fixed. Unless jd ensures a cost of warranty they are likely never to redesign part or fix their internal manufacturing processes.
If customers want to pay for poor quality they have little incentive to change.
The knocking sound could be the clutch. Being under warranty you are in a tough position. You can keep have Deere take a look at it again, possibly replacing the clutch again. If your machine were out of warranty I'd suggest sending your primary clutch to The Clutch Doctor and have him tune it for you.
The knocking sound could be the clutch. Being under warranty you are in a tough position. You can keep have Deere take a look at it again, possibly replacing the clutch again. If your machine were out of warranty I'd suggest sending your primary clutch to The Clutch Doctor and have him tune it for you.
 

·
Registered
Joined
·
3 Posts
When my Gator XUV 560e only had 3.5 hours and had to replace clutch.It now has a knocking when you first start it .Sounds like the belt is hitting something.It will do that for about 45 seconds and it want do it again all day.Now I have a squeek that sounds like it is comming from the left front wheel.Any ideas on what the knockinig and the squeeking might be
Much to my disappointment it appears that most of the JD Gators have crappy clutches, based on equally crappy design specs from JD. I bought a new 590 that made grinding noises and wouldn't go into gear from day one.... the dealer wasn't very responsive and did a poor job with a warranty replacement and drug their feet on any follow up when that clutch began to go bad 5 running hours later. Its clear from the posts here and from other searches that its a wide spread and known issue... not sure why JD has no interest in making a reliable product.

As suggested - contact the Clutch Dr... I highly recommend Brad and the Clutch Dr shop. Sent my bad clutch in and got it back with a quick turn around that fixed my clutch problem at a super reasonable price. Be sure to replace the drive belt and follow the break-in instructions.
 

·
Registered
Joined
·
1 Posts
Just as an observation, I think these clutches require a break in period. Shortly after buying my 2021 560e I noticed the same thumping noise on cold startups. It's been cold here in Michigan since December, when I took delivery. It's been below zero the last week. Anyway, the thumping never got worse and only occured at first move on cold start up. At about 20 hours the thumping gradually went away. Now, at 36 hours, this clutch is super smooth at start up and every engagement thereafter. Just an observation, as it is very smooth and quiet now.
 
1 - 9 of 9 Posts
Top