John Deere Gator Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently purchased a 2004 HPX. I believe it has a Kawasaki 620 gas. PO thought that motor was locked up. It turned out that the magnets on the flywheel had come loose and wedged into the stator. Replaced the flywheel and it runs great. Here's the issue. It is not charging, I have 12.28 volts on the battery. not running, at idle and wide open. Resistance on the stator leads read 1.4-1.7. Will run without the stator plugged in but will not run when the battery is disconnected. I have changed the battery. When it doesn't start, I have charged and it fires right up.
Is this a regulator issue?
Are there other tests to try?
Would drag on the starter cause it not to start? and have these symptom's?

Thanks in advance for any help or thoughts.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
I just read the stator output. 30+ AC volts across any 2 leads. Voltage at battery is still 12.27 volts dc. Does this imply that the stator is shot?

Thanks for any response.
 

·
Registered
Joined
·
1,361 Posts
Sounds like it.

Caution on running your battery down to far. Once the battery is drained past about 50% state of charge or 12.1 volts, it's capacity becomes reduced.

Fully charged should read approximately 12.6 depending on battery temperature.

FYI... Typically the technical manual has good troubleshooting guidelines to follow. It can save from purchasing unneeded (expensive) parts.

Good luck and post back the solution.
 
1 - 3 of 3 Posts
Top