John Deere Gator Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi all,

My 825i from 2011 have gotten somerattle from the engine area when starting, especially after some hours standstill. When hot, there’s no noise. I suspect it’s the starter. Have otherstried the same and if yes, can I expect it to soon totally give up working?

If you believe it’s wise to buy a newstarter, please let me know the exact part number (I’m in Denmark and need toorder it in the US, so it’ll be a real hassle to get the wrong one shippedhere)? I have checked eBay, but there seems to be different models and hugeprice differences, so a link to a seller with the correct one would be great

Thank you

Paul
 

·
Super Moderator
Joined
·
2,845 Posts
Any chance you could post a video with audio?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Any chance you could post a video with audio?
I have a video with clear sound of it, but it seems uploading videos is not possible here? I have emailed you the video - if you know how to upload, please do :)

Thank you.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5 (Edited)
Not sure if this works, but I've uploaded it on YouTube - here's the link (click on "YouTube (Short URL)" below):

 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
Not sure if this works, but I've uploaded it on YouTube - here's the link (click on "YouTube (Short URL)" below):

https://youtu.be/GnymoLr_xDA
Yup thats a starter that needs replacing, sounds like its sticking.
Edit: quite urgent aswell as it also wears the teeth on the flywheel

And it needs a wash ?
Thank - that's what I feared as it seems to be a PIA to fix.

Any chance someone know the correct part# on the starter? This eBay seller state this to fit a 825i - would you trust that (as said earlier I'm in Europe, so getting the wrong one will be a real hassle...)?

https://www.ebay.com/itm/NEW-STARTER-MOTOR-JOHN-DEERE-GATOR-UTV-XUV-825I-4X4-MIA11732-D6GC201-49-5858-/140634885404?&shqty=1&isGTR=1#shId

Thanks,
Paul
 

·
Registered
Joined
·
86 Posts
Thanks for the post. Mine does the same exact thing. When it warms up it is fine.I guess it is time to replace the starter this year.
My 2015 825i only has 190 hours on it.
 
1 - 10 of 10 Posts
Top