John Deere Gator Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Hi all,

I've notiched this ticking sound when the engine is cold. After 3-5 minutes it's gone. It's a 2011 825i with 4000 on the ODO.

Hope this video works :)

825i Engine ticking sound

Please advice.

Thank you.
 

·
Registered
Joined
·
2,599 Posts
While I don't have experience with this motor, the sound would be enough for me to investigate further. Maybe check the valve lash as starters and make certain there are no broken valve springs or sticking valves.
 
  • Like
Reactions: Pahawi

·
Registered
Joined
·
41 Posts
Discussion Starter · #5 ·
Thanks guys - very kind of you. Any lead on which assortment of shims I should look for?

Thanks again.
 

·
Super Moderator
Joined
·
835 Posts
I haven’t done this in over six years so I don’t remember the available thicknesses and I don’t remember buying an assortment. I got several of each thickness from Deere and they weren’t cheap. I wouldn't be surprised if there is now an aftermarket source. You might try googling something like “Chery engine parts.”

Hope this helps,
Doc
 

·
Super Moderator
Joined
·
835 Posts
After reading that the sound goes away after a few minutes I think I wouldn’t adjust them. I would find the oil pressure sender and install a mechanical oil pressure gauge. This sounds like an oil pressure problem.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #8 ·
After reading that the sound goes away after a few minutes I think I wouldn’t adjust them. I would find the oil pressure sender and install a mechanical oil pressure gauge. This sounds like an oil pressure problem.
Thanks Doc - I talked to a mechanic today and that's his first thought too. He'll come and look into it soon, I hope. We'll see what he finds.... :)

Thanks again.
 
1 - 8 of 8 Posts
Top