John Deere Gator Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Guys, Im new to the gators but I just got a 550 S4 and it has 18 hours on it now. Ran fine but now when cruising at WOT the power will die and out comes this huge cloud of blue smoke. Ill let off gas and then it goes back to running fine. I have noticed some blue smoke at start up's off and on also. I went back out and attempted but no smoke. However on way back I tried and again the power died and out comes blue smoke. Should I call the dealer?? Concerned that something isnt right here. It wasnt smoking the first week but now this has started. Oil level is fine and it seems to run great just easing around.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
also at idle its a squeel/whine type sound coming from somewhere around the engine. I think the best bet is it take back to the dealer and have them look it over
 

·
Registered
Joined
·
62 Posts
Blue smoke isn't good coming from any engine...take it back to the Dealership and let them see what is causing it to be safe...sounds like this could only get worse over time...better to be safe and let them deal with it now then later on after the warranty is out!!!

Let us know what they find please...I am interested in the cause of that...

Larry in MD
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
took it back today so I will keep you posted... i cant get it to smoke again which is odd... but its squealing still after warming up at idle
 

·
Registered
Joined
·
4 Posts
So What ended up being the problem. I have a gator 550 s4 that looses power also when it gets hot. If i ride normal no smoke comes out, but it i give the gator gas white smoke boils out the back. I took it to the JD service dept and have not heard back from them. Some one told me this could be a broken head gasket? Any thoughts? What was wrong with your gator?
 

·
Registered
Joined
·
4 Posts
Got my gator back a couple of weeks ago. It was the head gaskets, both of them, JD fixed the issue and I am now riding out.
 
1 - 6 of 6 Posts
Top