John Deere Gator Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2017 XUV550 SR. When I engage four wheel drive it makes a sporadic popping noise from what I assume is the transfer case. It is definitely coming from the back of the unit. Sounds like the gear isn't totally engaged, but it will still drive. No grinding. If I go 100 yards it may pop once or twice, but not rhythmic. Am I looking at a shift cable that needs adjusting/replacement or do you think this is a more serious gear issue? It has never done it while only in 2x4. Shifting between gears, forward/reverse works fine. I am new to the forum. Thanks in advance for any suggestions.
 

·
Registered
Joined
·
23 Posts
I have a 2017 XUV550 SR. When I engage four wheel drive it makes a sporadic popping noise from what I assume is the transfer case. It is definitely coming from the back of the unit. Sounds like the gear isn't totally engaged, but it will still drive. No grinding. If I go 100 yards it may pop once or twice, but not rhythmic. Am I looking at a shift cable that needs adjusting/replacement or do you think this is a more serious gear issue? It has never done it while only in 2x4. Shifting between gears, forward/reverse works fine. I am new to the forum. Thanks in advance for any suggestions.
I have the same problem. does not seem to happen in 2wd or in differential lock. I can see the lever moving for the linkage when it pops and can hold it in place while driving to make it stop. Where is the adjustment? That seems to be the logical solution.
 

·
*In memory and respect- RIP*
Joined
·
4,314 Posts

·
Registered
Joined
·
2,599 Posts
So far 3 people have seeked resolution but failed to provide a solution or are still living with it.

Will dougm be the one that breaks the chain and finially posts a fix?

Good luck.
 

·
Registered
Joined
·
23 Posts
My problem seems to be that the shift cable was stretched and failing (it finally broke). I am hoping a new cable will resolve the issue. Problem now is that I cannot stretch the heavy spring on the assembly in order to fit thr adjusting screw back into the slot!
 

·
Registered
Joined
·
23 Posts
I have a 2017 XUV550 SR. When I engage four wheel drive it makes a sporadic popping noise from what I assume is the transfer case. It is definitely coming from the back of the unit. Sounds like the gear isn't totally engaged, but it will still drive. No grinding. If I go 100 yards it may pop once or twice, but not rhythmic. Am I looking at a shift cable that needs adjusting/replacement or do you think this is a more serious gear issue? It has never done it while only in 2x4. Shifting between gears, forward/reverse works fine. I am new to the forum. Thanks in advance for any suggestions.
See my previous post below. Problem for me was a "stretched" failing control cable. Finally failed completely revealing the problem!
 

·
Registered
Joined
·
2 Posts
This is a continuous popping as the rear wheels turn, Shifting linkage doesn't seem to move manually or by cable. Looking for a possible fix without tearing the rear-end down. Maybe removing the rear drive axle? Not sure if this will help or create another problem?
 
1 - 11 of 11 Posts
Top